Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Getting service back after hijack

    This is a discussion on Getting service back after hijack within the Sky Broadband help forums, part of the Sky Broadband help and support category; In summary about 2 months ago I migrated from Pipex to Sky, this worked fine for about 3 days then ...

    1. #1
      flatpackedworld's Avatar
      flatpackedworld is offline Sky User Member
      Exchange: THBK
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Getting service back after hijack

      In summary about 2 months ago I migrated from Pipex to Sky, this worked fine for about 3 days then I had the service drop for 2 weeks. Once that was resolved the Sky ADSL worked for about a week then went again. After many phone calls it turned out Pipex had hijacked the line back.

      That was over 3.5 weeks ago. After much hassling I got the line clear and tag/marker free, that happened last Friday. Sky are now doing nothing. All I get told is that it's with the reactivation department and tier 3 can't do anything about it.

      Has anyone else had this and got and suggestions on who else I can call or do I have to hope that Sky might reconnect me sometime?

      Incidentally the BroadbandCustomerService@bskyb.com email address doesn't work either now for me, get strange bounce backs from gmail.

      A very frustrated and fed up me.


    2. Advertisement
    3. #2
      petergreenfield's Avatar
      petergreenfield is offline Sky User Member
      Exchange: Beaconsfield
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Location
      Beaconsfield
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Getting service back after hijack

      Quote Originally Posted by flatpackedworld View Post
      .......then I had the service drop for 2 weeks. Once that was resolved the Sky ADSL worked for about a week then went again. After many phone calls it turned out Pipex had hijacked the line back.

      That was over 3.5 weeks ago. After much hassling I got the line clear and tag/marker free, that happened last Friday. Sky are now doing nothing. All I get told is that it's with the reactivation department and tier 3 can't do anything about it.
      This is not unusual, the same thing happened to me in January. I lost my telephone line and broadband. BT reconnected the 'phone the next day. When I asked BT about my broadband reconnection they said ' You do not have broadband'! I had had sky BB for 2 months! On contacting sky they said it would take 30 days for a reconnect - it actually took 45 days despite calling nearly every day each time being told --tomorrow!
      The annoying thing is, apart from having to do periodic router reboots, I quite like sky as I get 12-14.8 MB/sec pretty consistently.
      Regards
      Peter

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION