Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Router Lights wont go green

    This is a discussion on Router Lights wont go green within the Sky Broadband help forums, part of the Sky Broadband help and support category; My activation date has passe and CS confirm my line has been activated, but having plugged everything in the lights ...

    1. #1
      jswarb001's Avatar
      jswarb001 is offline Sky User Member
      Exchange: Churchtown
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Location
      Southport
      Posts
      27
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Router Lights wont go green

      My activation date has passe and CS confirm my line has been activated, but having plugged everything in the lights on the router are still solid amber. I've tried the obvious checks such as ensuring everything is plugged in ok etc but still nothing. I used to have Pipex and everything worked ok then with my other router. Before I get further involved with CS has anyone else had a similar experience or can anyone give some ideas to see where the problem is please?

      One other thing, the password you are sent, is that just to log on to the Sky Broadband site ie after the router should be up and running?

      thanks


    2. Advertisement
    3. #2
      newskyBOd's Avatar
      newskyBOd Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Router Lights wont go green

      Quote Originally Posted by jswarb001 View Post

      One other thing, the password you are sent, is that just to log on to the Sky Broadband site ie after the router should be up and running?

      thanks
      couldnt tell you about the router many will on here

      but answer to your question above is yes

    4. #3
      jswarb001's Avatar
      jswarb001 is offline Sky User Member
      Exchange: Churchtown
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Location
      Southport
      Posts
      27
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router Lights wont go green

      Ok I did ring CS. I told them my set up is that there is a telephone socket in the hallway, one in the upstairs bedroom and one in the living room. Up until now I have used the socket in the bedroom with an extension telephone cable to plug into the router in the bedroom. This worked fine with my previous supplier.

      What CS are telling me is that 1) the lead has to run off the MAIN socket which she believes will be the one in the hallway and 2) I cannot use an extension telephone lead, it has to be the one supplied in the package and 3) If indeed the main socket is in the hallway I would have to get a longer yellow cable to reach the PC upstairs.

      If she is right in this how do I establish which socket is regarded as the MAIN socket? And if the main socket is downstairs do I then have to trail a long yellow cable to the PC upstairs? Surely this cant be right?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION