Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    New Sky Max user - faulty netgear plug,- need advice.

    This is a discussion on New Sky Max user - faulty netgear plug,- need advice. within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello all. Very nice forums, with great info! Im a brand new Sky max user as of the last 20mins. ...

    1. #1
      Viscosity's Avatar
      Viscosity is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      New Sky Max user - faulty netgear plug,- need advice.

      Hello all.

      Very nice forums, with great info!
      Im a brand new Sky max user as of the last 20mins. and so far everything is going great broadband wise. I am getting download speeds of over 890kbs on some website downloads. - just hope it keeps up. which is alot better then I was getting with Bt whom I have been with since 2001

      However I seem to be having some problems with my netgear device, the 12Volt plug is making alot of crackling electriocal noise. So load infact i can hear it over my computers my a large margin.

      Also when I turn the computer off it still keeps crackling. and making sharp noises and the noise reduces and increases as i move the cord

      Ive tried it in 2 plug sockets and a surge breaker, and the surge breaker cut off at one point.

      So im worried I have a fualty 12volt adapter, and ive tried looking on the sky website for info about getting a replacement- I dont want to send back the plug if I dont have to.

      So if anyone else has had the same problems can they let me know.

      Ive had to plug in a differnt 12Volt adapter, but im not sure if that will cause any problems or ruin my netgear device.

      The netgears Adep is input:240V -50hz 100mA output 12V 1A
      one m using atm is : input :240 - 50hz 50mA 0utput: 12V 500ma 6v

      if anyone knows what any of these figures mean - and if the one im using will contine to work ok please if you could be post I be gratful

      or any advice about who to contact for a new plug, not sure if im ment to go to sky or netgear.

      thanks in advance


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: New Sky Max user - faulty netgear plug,- need advice.

      Welcome to the forum

      You may hear a slight buzz from the PSU but if it is crackling then there's definitely something major wrong. It is a good idea to stop using it as it may be a fire hazard. Call Sky CS. They should replace it (router and PSU) no problem.

      The power supply you are using instead is rated lower than the Sky one but if it works then I guess that's fine - too low is better than too high. It shouldn't harm your router but I couldn't guarantee that.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION