Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 3 123 LastLast
    Results 1 to 10 of 25

    Whos to blame?

    This is a discussion on Whos to blame? within the Sky Broadband help forums, part of the Sky Broadband help and support category; My sister has changed from orange to sky, her activation date was today the 19th but as of yet is ...

    1. #1
      madrat's Avatar
      madrat is offline Banned
      Exchange: Hinckley
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2007
      Location
      Leicestershire
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Whos to blame?

      My sister has changed from orange to sky, her activation date was today the 19th but as of yet is not activated, bearing in mind it says to give 3 additional working days for sky to be activated why did her service from Orange stop this morning? Thought the whole point of "migrating" was so you didn't loose service.
      Last edited by madrat; 20-04-07 at 12:19 AM. Reason: missed a bit


    2. Advertisement
    3. #2
      GillyB's Avatar
      GillyB is offline Sky User Member
      Exchange:
      Broadband ISP: Connect , which is pants!
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Feb 2007
      Posts
      33
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Whos to blame?

      Yes, I thought the same when I migrated from my old ISP to SKY. Thought the idea of having a MAC was so you still had continuity of broadband service until you were activated with your new ISP. Did't work out like that for me unfortunately. On my original activation date my broadband service with my old ISP was 'cut'.
      I was also told by SKY that activation could take up to a further 3 days. At the end of the 3 days I still wasn't activated.
      I won't bore you with all the details (Faulty Tie Pairs at the exchange) but my SKY broadband was not activated until a month later.

      All I can say is good luck and hope that your sister will be activated within the 3 days.

    4. #3
      madrat's Avatar
      madrat is offline Banned
      Exchange: Hinckley
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2007
      Location
      Leicestershire
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Whos to blame?

      Well still no joy today,

      Under the log it says LCP is allowed to come up.

      And in conection status if you click disconnect then connect it says, LCP down then LCP is allowed to come up.

      And if you try the sky test you get error 300, could not detect internet connection.

      All lights are as they should be on the router.

    5. #4
      madrat's Avatar
      madrat is offline Banned
      Exchange: Hinckley
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2007
      Location
      Leicestershire
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Whos to blame?

      Sky have now told her it can take 3-5 days for modem to sync.

    6. #5
      H0OPERS's Avatar
      H0OPERS is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Whos to blame?

      Is her internet Signal Light actually ON, on her broadband box?

    7. #6
      madrat's Avatar
      madrat is offline Banned
      Exchange: Hinckley
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2007
      Location
      Leicestershire
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Whos to blame?

      yes all green.

    8. #7
      H0OPERS's Avatar
      H0OPERS is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Whos to blame?

      Leave router switched off for 40 minutes, unplug from power. let me know

    9. #8
      allen's Avatar
      allen is offline Sky User Member
      Exchange: Midlands
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      128
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: Whos to blame?

      I had the same experience transfering by MAC from Orange to Sky.

      Orange disappeared and all lights showing on the Sky router on the due day but no connection.

      Went throught the rigmarole with CS (test socket/etc/etc) without success and was told I'd be contacted in three days.

      Recieved phone message from Sky next day asking to disconnect router so BT could do some tests?

      At the end of the three days I rang again - was told there was no problem with my line and asked to try connecting again - it worked!

      Something happened somewhere during those three days- I'm confident I was doing it right - so I'd suggest keep on trying while waiting.

      Good luck

    10. #9
      H0OPERS's Avatar
      H0OPERS is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Whos to blame?

      Probably because u simply disconnected and reconnected allen

    11. #10
      madrat's Avatar
      madrat is offline Banned
      Exchange: Hinckley
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Apr 2007
      Location
      Leicestershire
      Posts
      231
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Whos to blame?

      Tryed unpluging nothing

     

     
    Page 1 of 3 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION