Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    Problems after System reinstall

    This is a discussion on Problems after System reinstall within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi all, Hope someone can help! Was connected fine to my router and internet (even tho the speed is garbage, ...

    1. #1
      Grizzly's Avatar
      Grizzly is offline Sky User Member
      Exchange: ESFAL
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      29
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Problems after System reinstall

      Hi all,

      Hope someone can help!

      Was connected fine to my router and internet (even tho the speed is garbage, but thats another story... ) but I had to use my system recovery CD after some problems with my Laptop, so everything went back to square once it done it's job.

      So I put the Sky installation CD back in, hooked up my router to the laptop with a network cable and it went ahead an installed the needed software etc.

      But it's unable to connect to the internet now (neither wireless or via network cable) - all the lights are lit on the router and my latop is saying it is connected to the router (Says signal strengh Excellent / Unsecured). Tried going into Internet Proctols and manually adding 192.168.0.1 & 255.255.255 etc but still no joy.

      It's not even letting me access the router by putting 192.168.0.1 into the address bar!!

      It's going to be something obvious, but what am I doing wrong?

      (Ps eveything is plugged in correctly & was working fine until I did a system recovery Like I say!)

      Many thanks in advance,
      - Stu


    2. Advertisement
    3. #2
      tnd010081's Avatar
      tnd010081 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems after System reinstall

      Did you have to re-install any firewall software?

      It may be preventing your browser from accessing the router web page.

    4. #3
      Grizzly's Avatar
      Grizzly is offline Sky User Member
      Exchange: ESFAL
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      29
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems after System reinstall

      Thanks - It's just Window's firewall really at the moment, not had a chance to reinstall my other software yet (Zonealarm). I tried switching the windows firewall off & connecting to net, but alas - same problem.

      Open to other suggestions!

      It's probably something daft I bet...

    5. #4
      tnd010081's Avatar
      tnd010081 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems after System reinstall

      This may be much help, but the only thing I can think of is the IP settings of the network card. If you use wireless, you may have to check the IP settings in both network connections, and the utility that comes with the network adapter.

      Make sure they are the same (i.e DHCP or a manual address with default gateway set as 192.168.0.1) and then right click the wireless connection icon in network connections and select repair.

      That's all I can suggest, but someone on this site would probably be able to help you more

    6. #5
      Grizzly's Avatar
      Grizzly is offline Sky User Member
      Exchange: ESFAL
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      29
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems after System reinstall

      Thing is - When I first put the Sky Cd in, it reinstalled IE7. To complete that install, it needs to connect to the internet to varify I'm using legit MS software... which it did!! Then I got to the last screen of the Sky installation (Congratulations etc).

      But once I restarted the PC, it just wouldn't connect to the internet.

      So I tried running the CD again, but now I get the message "Hmmm - You're not quite ready to connect yet". Doesnt matter if I use Wireless or via Network cable.... weird!!

      Will check your suggestion though at lunchtime & report back - thanks again!

    7. #6
      Grizzly's Avatar
      Grizzly is offline Sky User Member
      Exchange: ESFAL
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      29
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems after System reinstall

      Working now - Dunno how, just messed about with the Internet / TCP / IP settings again and it somehow worked. Was giving me an IP Conflict error too but this disapeared.

      Cheers,
      - Stu

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION