Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Problems sending email

    This is a discussion on Problems sending email within the Sky Broadband help forums, part of the Sky Broadband help and support category; I use outlook 2003 for my emails. I use AVS anti virus and Zone Alarm. I switched from BT to ...

    1. #1
      Brian.Carver's Avatar
      Brian.Carver is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Exclamation Problems sending email

      I use outlook 2003 for my emails. I use AVS anti virus and Zone Alarm.
      I switched from BT to Sky BB in Feb, but BT email account kept working.
      I don't send a lot of emails and last week when I tried to, a box appeared asking for my BT user-name and password. These I entered but nothing happened. after much playing about I concluded that Bt had terminated my email address with them so I changed my default email account to the Sky one. Still could not send an email (more below). I tested the account settings and received a positive reply from Microsoft Office Outlook. i can send myself a test message, but every time I try to send to someone in my contacts list, after a few mins back comes a message as follows:
      "This message was created automatically by mail delivery software.

      A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

      xxxxxxxxxxx(the address I have tried to send to).
      Unknown user"
      I can if it will help copy the whole message, but it is rather long.
      I have tried a number of my contacts, all with the same result.
      I do however continue to receive emails addressed to my old BT address.
      Can any one suggest what I can do to ne able to send emails. If any more information is needed I will post it.
      Thanks in advance.
      brian


    2. Advertisement
    3. #2
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts

      Re: Problems sending email

      If you are trying to send the mail via your BT account you will need to change the smtp server to the sky one - smtp.sky.com.

      If you need help setting your Sky mail up then there are some sticky threads in the Email forum that should be of help.

    4. #3
      Brian.Carver's Avatar
      Brian.Carver is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems sending email

      Both my incoming POP3 server and outgoing SMTP server are set to mail.sky.com.
      Brian

    5. #4
      penrhyn's Avatar
      penrhyn is offline Sky User Member
      Exchange: Long Eaton
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+ HD 1TB Box
      Join Date
      Oct 2006
      Location
      Derbyshire
      Posts
      1,186
      Thanks
      2
      Thanked 10 Times in 7 Posts

      Re: Problems sending email

      Incoming POP3 server should be pop.sky.com
      Outgoing SMPT server should be smtp.sky.com

      Hope this helps
      Last edited by penrhyn; 07-04-07 at 09:41 PM.


    6. #5
      Brian.Carver's Avatar
      Brian.Carver is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems sending email

      My thanks to everyone. Changed the settings as detailed. No bounce backs yet
      Brian

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION