Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Broadband Connection Loss

    This is a discussion on Broadband Connection Loss within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi all, New to this site - first time I've posted! I'm having problems with my connection - I don't ...

    1. #1
      Kazzi25's Avatar
      Kazzi25 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Broadband Connection Loss

      Hi all,
      New to this site - first time I've posted!
      I'm having problems with my connection - I don't know if it's caused by Sky - the router - the BT line or what? I'm new to broadband so I don't really know who to blame - maybe it's my PC?!?!?!?

      I've been on BB Max for about six months and about a month ago my connection started playing up - I'd had no real problems before this!

      I have to keep on unplugging and re-plugging in the router to get the connection to come back on - otherwise IE7 can't detect a connection - even though all the router lights are on.
      This is happening more and more and the connection will even die when I'm in the middle of using the net - i.e looking at this forum - so I'll need to reboot - but most of the time I can guarantee rebooting the router if I need the net - it's getting silly - I'm doing it about once every 15-20 mins when online - any help appreciated coz I'm really not clued up on this stuff at all.
      Thanks
      Karen


    2. Advertisement
    3. #2
      Lazarus's Avatar
      Lazarus is offline Sky User Member
      Exchange: STHYTHE
      Broadband ISP: Mid from 5 Connect
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Location
      New Forest, Hants
      Posts
      331
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Broadband Connection Loss

      *Edit*- Sorry, Welcome to the forum

      Sound as if you may be having problems with UPnP. This can cause connection problems/disconnects every 15-20 mins.

      Try the following:

      Type http://192.168.0.1 into your browser and press enter.

      You should see a login box appear, username = admin, password = sky (unless you have changed the password).

      Your router page should appear.

      Down the bottom of the page on left-hand side, select the UPnP option and untick Turn UPnP On.

      Then click Apply

      Hopefully that will sort out your problem

      On another note, it is advisable to change your password, if you haven't already, while in the router setting (for security reasons)

      HTH
      Asus P6T Deluxe - i7 920 @3.6GHz - 750GB Samsung F1 - 6GB OCZ Platinum 1600MHz - XFX GTX260 'Black Edition' - Tagan 1100W PSU - TT 'Big Water' 760i - Antec 1200 - Windows 7 64-bit - Ubuntu 9.04 64-bit

      ADSL Link..............Down .............Up
      Connection Speed..9215 kbps......606 kbps
      Line Attenuation... 20.0 db..........11.9 db
      Noise Margin........ 20.9 db..........22.0db

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION