Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Results 1 to 3 of 3

    Just a bit of help needed.

    This is a discussion on Just a bit of help needed. within the Sky Broadband help forums, part of the Sky Broadband help and support category; Just having a few start up problems I’d thought Id check here before getting on the blower to Sky in ...

    1. #1
      Li0nhead's Avatar
      Li0nhead is offline Sky User Member
      Broadband ISP: Mid
      Sky TV:
      Join Date
      Mar 2007
      Thanked 0 Times in 0 Posts

      Just a bit of help needed.

      Just having a few start up problems I’d thought Id check here before getting on the blower to Sky in case I’ve forgot to do something really simple.

      I’m new to BB and not had it on this line before.

      My activation date was last Thursday, got my router and all parts with it a couple of weeks ago.

      Yesterday I get a text call on our main house phone line that the BB was now activated (but it cut off after the “your broadband is now active“ so I may have missed something). Id signed up to Sky BB on my Bedroom line (separate number). So fine I thinks I go set up the router in my bedroom…. No joy.

      Power light ok
      The ‘tick’ shaped light directly to the right of the power light flashes orange twice when switched on then goes out.
      Wireless light fine.
      Internet light not on at all which is the part that worries me, surely it should be searching?
      Lights 1-4 work fine.

      The phone line is working I just checked.

      I’ve followed all the usual help guides that came with it. No joy.

      All I can think is, my line is not yet active, or the main house line is not the one I signed up to bb on or the router is knackered?

      Any ideas or should I get on the blower to sky?

      Oh and thanks. Not sure if it should be here or in the router section, sorry if posted in wrong bit.

    2. Advertisement
    3. #2
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Thanked 24 Times in 24 Posts

      Re: Just a bit of help needed.

      Go into router menu and check the router status probably says disconnected try pressing connect and see if you get an error back, there is a box there marked Sky test try that as well, If you get an error or cant connect, ring Sky.

      Router = into internet explorer.
      User - admin
      password - sky

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Central Scotland
      Thanked 1,624 Times in 1,586 Posts

      Re: Just a bit of help needed.

      Have you tried it on the other phone line? It could be that someone has ticked the wrong box and connected the wrong line. Sky don't often make mistakes, but you never know You don't have to move anything but the router to check, just plug it in to the other phone and if it syncs, there you go.



    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB