Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Wierd Speed Problem

    This is a discussion on Wierd Speed Problem within the Sky Broadband help forums, part of the Sky Broadband help and support category; I am connected at 14956 mb and on a speed test i get around 12200 but I am experiencing slow ...

    1. #1
      marbar2k's Avatar
      marbar2k is offline Sky User Member
      Exchange: Childwall
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      24
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wierd Speed Problem

      I am connected at 14956 mb and on a speed test i get around 12200 but I am experiencing slow speeds. I connect via wireless but I have also tries with a wired connection and I get the same fault.

      Basically when you click on a page it loads it very slow or just hangs for about 20/30 seconds then all of a sudden it will load the page very fast. Downloads also do this. This seems to happen more at peak times.

      Any ideas?

      PS i have tried the TCP optimizer.


    2. Advertisement
    3. #2
      Lazarus's Avatar
      Lazarus is offline Sky User Member
      Exchange: STHYTHE
      Broadband ISP: Mid from 5 Connect
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Location
      New Forest, Hants
      Posts
      331
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wierd Speed Problem

      What anti-virus, browser, etc. are you using? This happened to me when I had ad-blocking enabled. Have now disabled it and all is fine now.
      Asus P6T Deluxe - i7 920 @3.6GHz - 750GB Samsung F1 - 6GB OCZ Platinum 1600MHz - XFX GTX260 'Black Edition' - Tagan 1100W PSU - TT 'Big Water' 760i - Antec 1200 - Windows 7 64-bit - Ubuntu 9.04 64-bit

      ADSL Link..............Down .............Up
      Connection Speed..9215 kbps......606 kbps
      Line Attenuation... 20.0 db..........11.9 db
      Noise Margin........ 20.9 db..........22.0db

    4. #3
      marbar2k's Avatar
      marbar2k is offline Sky User Member
      Exchange: Childwall
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      24
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wierd Speed Problem

      i use firefox & avg. this is happening on 2 seperate laptops as well.

      I have no Adblocking software

    5. #4
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Wierd Speed Problem

      Turn off your router (unplug it) and leave it off for at least 30 minutes. Power it back up and see if that's helped (you should get a fresh IP/session).

      If no help then you should flush the DNS cache on each PC/laptop (unlikely you'd have problems with them all but you never know).

      Lastly, and this probably isn't the problem either, is your router running hot? It really needs to be mounted on its feet to function properly.

      Sorry for the weak suggestions but these things can be down to any number of reasons. Hopefully the first will be the fix.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION