Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Packet Loss

    This is a discussion on Packet Loss within the Sky Broadband (Fibre) Help forums, part of the Sky Broadband help and support category; Good evening everyone. Reaching out to all of you tech savvy's out there who might provide some great insights to ...

    1. #1
      Libriss's Avatar
      Libriss is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Max
      Router: Sky Q Hub ER115
      Sky TV: Sky Basic
      Join Date
      Jul 2019
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Packet Loss

      Good evening everyone.

      Reaching out to all of you tech savvy's out there who might provide some great insights to hopefully get my problem resolved.
      Recently i've gotten back to playing Overwatch and noticed some packet loss whenever i would join the lobby (EU). First i assumed that maybe server is having some issues so I tried to connect to another region (NA), yet the packet loss was still present. I turned to my 3rd option and used WTFast, to hopefully avoid problematic route to the servers for time being, however, packet loss was still present. My next move was to trace route to Overwatch servers to hopefully be able to see at which hop im starting to drop packets. To my surprise, packet loss started to occur with 2nd hop between my router and local exchange. I did multiple pings to the local exchange and packet loss would range anywhere between 1%-6%. I tested both wired and wireless connections to eliminate possibility of a faulty ethernet cable but that didnt do it. I've restarted router and that didnt help either. Would the issue be something as simple as faulty router or something gone wrong with my local exchange cabinet? In game packet loss spikes anywhere between 1.5% up to 15% at any given time within 60 second timeframe causing frame drops and occasional stutter.

      My Router Statistics:

      Port Status TxPkts RxPkts Collision Pkts Tx b/s Rx b/s Up Time
      WAN UP 5701448 14051621 0 44018 1119515 11:38:37
      LAN UP 322296 230516 0 564328 23554 11:40:53
      WLAN (2.4GHZ) UP 1741812 772750 0 15934 12254 11:39:41
      WLAN (5 GHZ) UP 12368941 4750702 0 1139254 38860 11:39:40

      Connection Speed (Kbps) 79987 20000
      Line Attenuation (dB) DS1:5.2 DS2:10.4 DS3:16.3 US0:0.1 US1:7.7 US2:10.5
      Noise Margin (dB) DS1:14.2 DS2:14.1 DS3:14.3 US0:17.5 US1:15.9 US2:15.6

      I left running WinMTR for around 20min to test connection to local exchange and here are the results:


      -----------------------------------------------------------------------|
      | WinMTR statistics |
      | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
      |------------------------------------------------|------|------|------|------|------|------|
      | No response from host - 100 | 1614 | 0 | 0 | 0 | 0 | 0 |
      | 97e7fe8c.skybroadband.com - 3 | 1614 | 1580 | 4 | 6 | 33 | 8 |
      |________________________________________________| ______|______|__



      Thank You all who took their time to look into this, I truly appreciate.

      Best regards,
      Libriss


    2. Advertisement
    3. #2
      tenar's Avatar
      tenar is offline Sky User Member
      Exchange: Newcastle NINE
      Broadband ISP: sky fibre max
      Router: Sky Q Hub ER110
      Sky TV: none
      Join Date
      Mar 2009
      Location
      newcastle co down
      Posts
      459
      Thanks
      0
      Thanked 47 Times in 45 Posts

      Re: Packet Loss

      keep a watch of your noise margins on both up and down stream if you see over 0.5 swap in db would indicate line noise/interference which would explain loss also check telephone for any noise

    4. #3
      Libriss's Avatar
      Libriss is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Max
      Router: Sky Q Hub ER115
      Sky TV: Sky Basic
      Join Date
      Jul 2019
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Packet Loss

      So today i contacted Sky support over Sky app and the rep said all their tests have passed and are coming back fine. Meanwhile graph on PingPlotter shows otherwise.
      This is me pinging google dns server (8.8.8.8)

      Target Name: 8.8.8.8
      IP: 8.8.8.8
      Date/Time: 07/23/2019 11:44:57 - 07/23/2019 11:54:57

      Hop Sent PL% Min Max Avg Host Name / [IP]
      1 240 0 0.55 10.08 1.93 SkyRouter.Home [192.168.0.1]
      2 240 6 4.49 20.13 6.39 97e7fe8c.skybroadband.com [151.231.254.140]
      3 240 2 20.29 88.27 22.79 be451.pr2.enlba.isp.sky.com [89.200.132.208]
      4 240 5 19.87 191.95 22.58 027ff1b7.bb.sky.com [2.127.241.183]
      5 240 2 15.99 25.37 17.48 74.125.242.65 [74.125.242.65]
      6 240 2 20.32 37.10 21.77 172.253.68.213 [172.253.68.213]
      7 240 2 20.22 28.21 21.74 8.8.8.8 [8.8.8.8]

      As it can be seen, starting from 2nd hop There is 6% packet loss which goes up until reaching destination (google dns). It can also be noted that there's occasionally a significant ping spike on hop 3 (max 88ms) and 4 (max 191ms) which both are part of sky network.

    5. #4
      Libriss's Avatar
      Libriss is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Max
      Router: Sky Q Hub ER115
      Sky TV: Sky Basic
      Join Date
      Jul 2019
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Packet Loss

      Just got back home from work, decided to do some pingplotter tests, still the issue is present. Decided to do a speedtest to network in my area via speedtest.net and here's results



      Mind you im on Sky Fibre Max with guaranteed 70mb/s which is supposed to go up to 80mb/s. Got a chance to chat to Sky rep yesterday on Sky App and he said he's booked OR engineer to check DSLAM, however i havent received any confirmation about the booking anywhere, not my email, not my sky account, cant even view chat history on Sky App as the Chat option now has magically dissapeared and cant be found on App anymore lol. Is that normal?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION