Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 9 of 9 FirstFirst ... 789
    Results 81 to 82 of 82

    From 16mb to 5mb

    This is a discussion on From 16mb to 5mb within the Sky Broadband feedback forums, part of the Sky Broadband help and support category; Can I launch a problem of a similar nature? When I first took Sky Broadband (always been on the top/unlimited ...

    1. #81
      martreed's Avatar
      martreed is offline Sky User Member
      Exchange: 01273 Peacehaven
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Feb 2007
      Location
      East Sussex
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: From 16mb to 5mb

      Can I launch a problem of a similar nature? When I first took Sky Broadband (always been on the top/unlimited package) I got download speeds of well over 10mbps. Over the last few months, and without any change to my domestic hardware configuration, speeds have been dropping steadily, down to around 3mpbs now. I am also have other problems with the router such as:

      1. not allocating correctly LAN IP addresses within the specified range but just random ones, meaning that the system does not recognise my computer;
      2. logging me out of the router when I am trying to check how it is working - it does this by failing to recognise the username/password even though I know they are correct and have previously been logged in (I am wired btw). I get the "system authentication failed" error message, thus proving that I am nonetheless physically connected;
      3. disconnecting me from the internet even though the internet light is still glowing and (when I eventually log back into the router) showing that the internet connection has been maintained throughout.

      This is aside from repeatedly dropping the internet connection for no apparent reason. I am connected to what I believe to be the master socket (no test socket on my phone line it seems).

      Sky customer service has been appalling - I won't trouble you with the details but I am sick and tired of funding all the calls I have to make to them as they don't seem able to ring me back and have twice now closed support tickets without bothering to call me back.

      My theory is that the router is actually US and should be replaced. They don't agree.

      Any theories? Thanks.


    2. Advertisement
    3. #82
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: From 16mb to 5mb

      Unplug the router and ring them, tell them that there are no lights on it and you have tested the mains socket and adaptor etc. Let them know that you did have some problems before it stopped working and it seemed to be running very hot.

      Also, post your router stats here before you do that, in your own thread would be best.

      Do you have a spare router you could try? oh, leave the router unplugged for a while after youhave called. If for any reason they see the router connecting again and ring then tell them it is ok for about 1/2 an hour at a time and then goes off again when it gets too hot.

     

     
    Page 9 of 9 FirstFirst ... 789

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION