Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    View Poll Results: Have you had connection problems after self installing the Sky router ?

    Voters
    182. You may not vote on this poll
    • Yes

      89 48.90%
    • No

      78 42.86%
    • n/a

      15 8.24%
    Page 2 of 2 FirstFirst 12
    Results 11 to 15 of 15

    Self Install

    This is a discussion on Self Install within the Polls forums, part of the Website news category; i'm getting the usual teething problems, ill report back after the 10 days...

    1. #11
      PeteC's Avatar
      PeteC is offline Sky User Member
      Exchange: Sheffield
      Broadband ISP: cable
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Location
      Sheffield
      Posts
      962
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Self Install

      i'm getting the usual teething problems, ill report back after the 10 days


    2. Advertisement
    3. #12
      Sky_Surfer's Avatar
      Sky_Surfer is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Apr 2007
      Posts
      135
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs up Re: Self Install

      so far so good


    4. #13
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts

      Re: Self Install

      A few times I have had to reboot the router but haven't had any major problems.

    5. #14
      Limey_13's Avatar
      Limey_13 is offline Sky User Member
      Exchange: WGC
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      47
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Self Install

      no problems at all just plugged it in and was up and running

    6. #15
      duff_beer's Avatar
      duff_beer is offline Sky User Member
      Exchange: Colchester
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Apr 2007
      Posts
      30
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Self Install

      Yes i have but not due to me it was just the training period

      running smooth now

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION