Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Airport - SkyBroadband Connection

    This is a discussion on Airport - SkyBroadband Connection within the Mac users forums, part of the Sky Broadband help category; Hi - I have Skybroadband and it works via ethernet. When I try to connect via my Airport - I ...

    1. #1
      shermanoaks1972's Avatar
      shermanoaks1972 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Airport - SkyBroadband Connection

      Hi -

      I have Skybroadband and it works via ethernet.

      When I try to connect via my Airport - I get a 'Looking for PPPoE Host' message up on the internet connect box.

      I figure I need to update my systems preferences somehow...

      Anyone have some insight?

      Thanks for your help!


      Frederick


    2. Advertisement
    3. #2
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Airport - SkyBroadband Connection

      Sky use PPPoA, Not PPPoE? I gave my MacBook back, Would have come in handy now!

    4. #3
      Culcullain's Avatar
      Culcullain is offline Sky User Member
      Exchange:
      Broadband ISP: newnet
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Airport - SkyBroadband Connection

      Open your network preferences panel and make sure under the PPoE tab that connect using PPoE is NOT selected. Go to TCP/IP tab and make sure configure using DHCP is selected.

      Good luck
      Dave

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION