Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Unknown Attached Devices fix

    This is a discussion on Unknown Attached Devices fix within the Mac users forums, part of the Sky Broadband help category; i fix the Problem with unknown in sky hub name Devices all It was going to the settings on your ...

    1. #1
      Steele11's Avatar
      Steele11 is offline Sky User Member
      Exchange: Halfway
      Broadband ISP: Sky Broadband Unlimited
      Router: sky Q hub
      Sky TV: Sky+HD box
      Join Date
      Apr 2012
      Location
      Glasgow
      Posts
      158
      Thanks
      49
      Thanked 1 Time in 1 Post
      Blog Entries
      1

      Lightbulb Unknown Attached Devices fix

      i fix the Problem with unknown in sky hub name Devices all It was going to the settings on your phone and your computer and just tweak their name a bit


      Attached Devices
      Carla-Steele-iPhone Wireless
      Stevens-iPhone Wireless
      Carla-Steele-iPad Wireless
      macintosh-apple Wireless


      on iphone and ipad go to Settings and general and go to about top one name Just tweak the name
      on i os x 10.8.4 go to system prefernces go to sharing just tweak their name and on top Computer box That will sort unknown devices I've done it four times As before all I had is steven's iPhone Hope this helps

    2. The Following User Says Thank You to Steele11 For This Useful Post:

      itype (13-09-13)


    3. Advertisement
    4. #2
      itype's Avatar
      itype is offline Sky User Member
      Exchange: Basingstoke, THBZ
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Oct 2007
      Location
      Hampshire
      Posts
      315
      Thanks
      12
      Thanked 3 Times in 2 Posts

      Re: Unknown Attached Devices fix

      I tried loads of things to get it to work, never thought that the hypens would correct it. Just use hyphens to replace the spaces.

      Thanks Steele11!

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION