Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    Wireless problems

    This is a discussion on Wireless problems within the Mac users forums, part of the Sky Broadband help category; Just got Sky Broadband and a new Macbook. The Macbook , desktop Pc and Hp Mini can all connect using ...

    1. #1
      dermotn's Avatar
      dermotn is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Jan 2010
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless problems

      Just got Sky Broadband and a new Macbook.

      The Macbook , desktop Pc and Hp Mini can all connect using ethernet cables and homeplugs.

      The Macbook and HP mini cannot connect wirelessley.

      Can see the router but when I enter the password I get a message saying Connection Timed Out. The HP mini just tries to nenect for 5 mins and then gives up.

      Strange thing is - every other wireless device in the house (phones, ipod touch, PS3) can connect.

      Sky help couldn't sort it - sent new router but we can't even see the router.

      Any ideas?


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Wireless problems

      What channel is the router wireless on? It may be that someone nearby is on the same channel.
      Go into 192.168.0.1
      user name = admin
      password = sky
      Click on wireless settings and it will tell you the channel up the top.

    4. #3
      dermotn's Avatar
      dermotn is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Jan 2010
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless problems

      Hi Paul

      Thanks for the reply - on channel 11.

      Downloaded AirRadar and all other nearby networks are on channel 6 or 7. We're the only one on 11.

    5. #4
      janie215's Avatar
      janie215 is offline Sky User Member
      Exchange: 01283
      Broadband ISP: Sky Connect
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Feb 2010
      Location
      Staffordsire
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless problems

      Hi there, I also get this 'connection timeout' message with my MacBook. I usually restart macbook and this resolves it - not always though.

      I have only just switched to Sky last week. I spoke with Sky who were no help at all.

      I would also be interested in any help.
      Thanks

    6. #5
      Skyboy3's Avatar
      Skyboy3 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2010
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless problems

      There seems to be some issues with Apple Airports and Sky. I have found that the technical support team don't really know macs. The following might help.

      1) Click the airport icon on the right hand side of the top of the screen and open network preferences. Then turn airport off.

      2) Click disconnect from wireless networks when logging out.

      3) Delete the sky connection from the networks list by clicking -

      4) Reboot the computer.

      5) Open the terminal application (mac hd, applications, utilities then click terminal.) type dnscacheutil -flushcache and press enter. It is important to put the space between the first word and the hyphen.

      6) Close terminal.

      7) Switch airport back on

      8) When you see the SSID (e.g Sky1234 unless you have changed it) select the network. The airport will ask you for the password, enter it. You will then see a message that asks you for the keychain password. Enter the password, this is normally the one you use to log in.

      9) It should work.

      I am waiting for second line to come back with some info. This is a solution that I have found myself. I think that the DNS cache on the Mac has problems with the router (leases not expiring)

      10) If you also use a pc. to flush the DNS cache, click start, run then type cmd and press enter. A black dos box will appear. Type the following:
      ipconfig /flushdns and press enter. Shut the box down by tying exit.

      Good luck!

    7. #6
      CCLARK's Avatar
      CCLARK is offline Sky User Member
      Exchange: 01480
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Oct 2011
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless problems

      Skyboy3's fix was one thing I tried which may have solved it.
      Be aware that in step 5, he has written:
      "5) Open the terminal application (mac hd, applications, utilities then click terminal.) type dnscacheutil -flushcache and press enter. It is important to put the space between the first word and the hyphen."

      That should read dschacheutil, not dnscacheutil.

      I logged into the router using PaulSky's advice, changed the SSID, changed the channel, and changed the security to WPA2. This, I think, made the difference.

      Good luck

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION