Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Another Airport Extreme & Sky BB Question!!!

    This is a discussion on Another Airport Extreme & Sky BB Question!!! within the Mac users forums, part of the Sky Broadband help category; Originally Posted by reddwarfcrew look at the instructions below and just untick the 'enable wireless' box. They are for the ...

    1. #11
      OneHungLow's Avatar
      OneHungLow is offline Sky User Member
      Exchange: 01884
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Oct 2008
      Location
      tivvy
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs up Re: Another Airport Extreme & Sky BB Question!!!

      Quote Originally Posted by reddwarfcrew View Post
      look at the instructions below and just untick the 'enable wireless' box.

      They are for the V1 router, but the same principle applies.

      Sky User - The unofficial support forum for everything Sky! How-to Configure your Routers Wireless Settings
      Thanks, they look nice and well laid out, I'll pass them onto my Dad tomorrow

      Cheers!
      Richard


    2. Advertisement
    3. #12
      stanwardle's Avatar
      stanwardle is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Oct 2008
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another Airport Extreme & Sky BB Question!!!

      Thanks to everyone so far for your help

      Glad to say I have signed up with Sky and got everything set-up, using my Airport Extreme as a router. I have turned broadcasting off on the Sky router. Just one issue remains - I can't get my Slingbox working, remotely or otherwise. On the Airport Extreme, it is set up on port forwarding, and I have tried setting up port forwarding on the Sky router with the same details.

      It worked prior to switching to 'bridge' mode on the Extreme - any ideas how to get this going? Ta

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION