Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 18 of 18

    More Airport/iMac woes

    This is a discussion on More Airport/iMac woes within the Mac users forums, part of the Sky Broadband help category; I had problems too, just came on today, sky had to manually set up ip , dns ,router etc with ...

    1. #11
      hairykitedude's Avatar
      hairykitedude is offline Sky User Member
      Exchange: stroud
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: More Airport/iMac woes

      I had problems too, just came on today, sky had to manually set up ip,dns,router etc with me then it worked on ethernet to get wireless I copied all of these (changed to manual setup from DHCP in configure ipv4)and had to update airport software then it was fine. Hope this helps


    2. Advertisement
    3. #12
      Durham Nige's Avatar
      Durham Nige is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Angry Re: More Airport/iMac woes

      Latest update

      The Sky technical "support" suggested I buy a USB wireless receiver for my iMac and my Centrino laptop (!). When I told her they both had wireless built in she asked what colour they were!! Apparently, she claimed, only the silver ones work (WHHAATT!?!!)
      She then changed tactics and said they didn't have to swap the router because I could connect with a cable and "that's good enough".
      When I explained this could only be done by trailed 20 metres of cable around the house she said that wasn't her problem.
      What a joke!

    4. #13
      Amaboknaai's Avatar
      Amaboknaai is offline Sky User Member
      Exchange: 01276 Camberley
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Asus RT-AC68U
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      Copped Hall
      Posts
      229
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: More Airport/iMac woes

      Right...It seems as though you are getting the run around from Sky....

      1. Connect to your Sky Router via Ethernet and turn off Airport Wireless on Mac.
      2. Turn off all Wireless encryption on Sky Router and ensure that you have enabled the Wireless connectivity features of the Sky Router.
      3. Reboot Sky Router.
      4. After Reboot, ensure that you have a working Ethernet connection to Sky Broadband.
      5. Turn on Airport Wireless on Mac (make sure that you have selected the funtion to show the connection on the Menu Bar).
      6. Disconnect your Ethernet Cable and reboot your Mac.
      7. When you Mac has rebooted, check that your Airport has your Sky Router visible with its SSID.
      8. If so, select the SSID of your Router.

      If it doesn't connect, then suspect your Router's wireless functionality is duff. If it does connect, then you can enable WPA-Preshared Key and try and authenticate.

      It is not necessary to purchase any other kit, if as you suggest your Airport card supports 802.11g (Airport Extreme). If you have an older Airport card that only supports 802.11b, then it does not support WPA-TKIP and you will have to accept the non-encrypted traffic and set your Sky Router to 802.11 mixed mode.

      Failing all this, either find someone else who has a Windoze machine with wireless and see if they can connect to your network, and/or borrow another Wireless ADSL modem/router and get your Sky Login details using methods described elsewhere in this Forum and see if you can connect wirelessly using this alternative Router.

      Report back, please...

    5. #14
      Durham Nige's Avatar
      Durham Nige is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: More Airport/iMac woes

      Thanks for that excellent suggestion -- I will follow your instructions to the letter this evening.
      I had tried turning off the security protocols earlier this week but didn't reboot. Does the router need a reboot in order for the changes to take effect?
      I have an Intel iMac with Airport Extreme and it has no problems connecting to my neighbour's network after I guessed their password (ahem!)

      Interestingly my company Centrino laptop also struggled to connect last night.

      Best wishes & I'll report back,

      nige

    6. #15
      biscuit's Avatar
      biscuit is offline Sky User Member
      Exchange: Ripponden (fairly large Yorkshire village)
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      33
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: More Airport/iMac woes

      Hi, I'm a fairly experienced Mac user and I hope I'll be able to help you out.

      What I'd do is go into system preferences, click network, click AirPort and click Configure. If you've got it set to join as a preferred network click the minus sign to remove it for now.

      Next go to the TCP/IP tab and set IPv4 to configure manually. If you haven't messed with any IP settings on the router then you'll want an IP address of 192.168.0.* (replace the * with a number between 2 and 250 of your choice, that none of the other computers are using).

      Subnet mask should be 255.255.255.0

      Router 192.168.0.1 (if that's it's IP address, which it should be)

      DNS servers 208.67.222.222
      208.67.220.220
      one on each line (these are much better DNS servers than the ones Sky use so you get slightly faster page loads plus anti-phishing protection)

      PPPoE tab should be set to not be used.

      AppleTalk doesn't really matter whether it's on or off and you shouldn't need to mess with proxies.

      Now, click the Apply Now button (very important).

      Then, go back to preferred networks, set 'By default, join' to 'Preferred networks' and then click the plus under the big white box. Drop down the box and you should see your network's SSID.

      Next set wireless security as appropriate and I feel this bit may be where you're going wrong as OS X does make it a bit confusing. If you're keeping encryption off then leave it on 'none' but if you had the router on the default encryption settings you'd want 'WPA Personal' and you'd type in the passcode on the bottom of the router(that's an 8-letter code for me). Then click OK, and Apply Now again.

      This *should* let you connect. If it doesn't..
      what model is your iMac? Is it one of the flatscreen ones and if so is it the one with the 'lampshade' base or with an L-shaped stand...as the older ones don't have wireless-G cards as other people have said. Try setting the router's wireless to mixed b and g.

    7. #16
      Durham Nige's Avatar
      Durham Nige is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs up Re: More Airport/iMac woes

      Biscuit I bow down before you -- you are a Mac god!
      After following your instructions to the letter my router connected and I was surfing the web within seconds.
      Seriously, Sky technical support could do with a dose of your wisdom...your instructions should be part of the information sheets they refer to when frustrated Mac users call up for help.

      I'd like to thank everyone who responded to my post -- especially the user who sent similar instructions to biscuit via a private message -- you have restored my faith.

      Best wishes

      Nige

    8. #17
      biscuit's Avatar
      biscuit is offline Sky User Member
      Exchange: Ripponden (fairly large Yorkshire village)
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      33
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: More Airport/iMac woes

      Heheh thanks...but noone sent me the instructions it's just stuff I've picked up over time, having to deal with a dodgy Linksys router before Sky and now the (good once you get it working) sky one.

    9. #18
      jonny1st's Avatar
      jonny1st is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      115
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: More Airport/iMac woes

      Quote Originally Posted by Durham Nige View Post
      Hi,

      I'd appreciate any help with an iMac/Airport/Sky broadband problem.
      My set up is: iMac 20-inch Intel Core Two Duo running OSX 10.4. Sky broadband wireless router.

      My problem: I can connect to the Net using an ethernet cable but that rather defeats the object of wireless.
      When the router is switched on my Airport usually detects. I sometime has to switch the Airport off then back on before it shows up.
      When I try to use the network the iMac asks for a password. I enter the password supplied by Sky and get an error message saying the Airport card could not log on. And so on... and so on...

      The router is detected by my Centrino laptop and it is currently sitting next to the Mac so signal strength isn't an issue. The Airport can detect my neighbour's network so it seems to be working as well.

      Looking through the posts it seems I am not alone but I can't find a straightforward set of instructions on what to do/try. Any help would be most appreciated.

      Thanks in advance,

      Nige.
      go to channel 11 on the router, change the ssid, will discover as new network re-apply the wpa key. If this doesn't work try WEP 128 bit, apply a passphrase, generate, copy the selected key. click airport, select WEP 128 bit on the drop-down connection on MAc, then enter it. It's HEX so the letters go a-f numbers 0-9. there are no ohs lol. Hit conect ur done. If not go to router diable encryption if it connects wahey contact apple cos u need software updates.
      It doesn't get better than this band lol

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION