Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4
    Like Tree1Likes
    • 1 Post By skyeci

    Syslog flooded "IPv6: NLM_F_REPLACE set, but no existing node found". What's wrong?

    This is a discussion on Syslog flooded "IPv6: NLM_F_REPLACE set, but no existing node found". What's wrong? within the IPv6 forums, part of the Broadband Technical Help category; I have a syslog-ng running on a pi collecting logs from my Sky ER115 residential gateway and my ethernet switch ...

    1. #1
      frank303's Avatar
      frank303 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER115
      Sky TV: Sky Basic
      Join Date
      Apr 2019
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Syslog flooded "IPv6: NLM_F_REPLACE set, but no existing node found". What's wrong?

      I have a syslog-ng running on a pi collecting logs from my Sky ER115 residential gateway and my ethernet switch

      The ER115 sky box syslogs are flooded with numerous messages
      " IPv6: NLM_F_REPLACE set, but no existing node found! "

      It's getting a bit of a pain grepping the files to a manageable size.

      From googling I understand this is generated from the Netlink module in the Linux kernel. It looks like the router is trying to replace a non-existent route.


      Where might I have gone wrong in IPv6 config?

      (I won't ne disabling IPv6, IPv6 was the point in going with Sky)


    2. Advertisement
    3. #2
      frank303's Avatar
      frank303 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER115
      Sky TV: Sky Basic
      Join Date
      Apr 2019
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Syslog flooded "IPv6: NLM_F_REPLACE set, but no existing node found". What's wrong?

      Bump.

      Anyone?

    4. #3
      skyeci's Avatar
      skyeci is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: ECI CAB - 8800nl v1 (bridge mode) + i5 Qotom OPNSense with IPV6
      Sky TV: Sky+HD box
      Join Date
      May 2015
      Posts
      727
      Thanks
      12
      Thanked 56 Times in 56 Posts

      Re: Syslog flooded "IPv6: NLM_F_REPLACE set, but no existing node found". What's wrong?

      Not sure about that but I have 2 different lines with sky (different locations). 1 on the old static v4 setup and the ipv6 has been broken for months. Just stopped working and basically loses it after 12 hours if I reboot my opnsense box. The other line on a dynamic v4 normal setup continues with v6 just fine (also on opnsense). I have tried to speak to sky about it but pointless... will be migrating to zen in January as their v6 works great for my broken one.
      frank303 likes this.
      billion 8800nl V1 (bridge mode)
      Qotom i5 Opnsense with IPV6
      Asus RT-AC88U - as wap

      ECI CAB- G.INP disabled 8th April 2016


      click for line stats by pi3/ECI CAB

      click for line stats by Pi3/Huawei CAB

    5. #4
      speedyrite's Avatar
      speedyrite is offline Sky User Member
      Exchange: MYHGT
      Broadband ISP: NOW Broadband
      Router: NOW TV Hub Two
      Sky TV: NOW TV
      Join Date
      Sep 2006
      Posts
      2,329
      Thanks
      359
      Thanked 158 Times in 152 Posts
      Blog Entries
      1

      Re: Syslog flooded "IPv6: NLM_F_REPLACE set, but no existing node found". What's wrong?

      Yes been seeing this for months on an NR801 (NOW TV equivalent model to the Sky ER11* hubs) on Papertrail (to where my system logs are sent by my RPi) but I just filter it out so that I only see the stuff I want to see. The NR801 also does some sort of system dump every 6 hours regular as clockwork. It doesn’t crash the router but it does generate a lot of output! Reported it to them but never got a reply.
      ++ speedyrite ... powered by NOW Broadband from June 2018 ++
      (previously powered by Sky Broadband from July 2007)

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION