Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 16 of 16

    Another disconnects / drop in speed problem thread

    This is a discussion on Another disconnects / drop in speed problem thread within the Gaming on Sky forums, part of the Sky Broadband help category; My speeds have gotten worse and disconnects have increased, after a load of calls into Sky it turns out I've ...

    1. #11
      kovacs77's Avatar
      kovacs77 is offline Sky User Member
      Exchange: St Annes
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Oct 2009
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another disconnects / drop in speed problem thread

      My speeds have gotten worse and disconnects have increased, after a load of calls into Sky it turns out I've got a pretty unique, "physically impossible" (to quote Sky's CST guy!) issue. My line keeps switching from ADSL to g.dmt. When Sky force my line back onto ADSL, it switches itself to over to g.dmt, and it shouldn't be able to do that, apparently!

      If I turn the router off for a few minutes, I reconnect to ADSL, and get 17000kbps. After a few minutes, it starts the disconnects, then after about the third disconnect, I reconnect at roughly 9000kbps and a quick Diagnostic using Mel's Notes shows I'm on g.dmt... Timing-wise, these issues started around when my line was moved to the newSky Voice and Broadband Network at the end of September.

      They're sending me out a new router to see if that sorts it out, and if not they're going to do something at the exchange, can't remember what it was called but it involved moving my line to a new card.

      Anyone heard of this happening before, got any insights etc?


    2. Advertisement
    3. #12
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Another disconnects / drop in speed problem thread

      Timing-wise, these issues started around when my line was moved to the newSky Voice and Broadband Network at the end of September.
      It may not be the case but the move to to SVBN seems to have caused a lot of problems for members. I wonder if they are having teething troubles with it, causing these disconnection issues.

      The switching modes suggests a modem fault, either the one in your router or the one in the exchange. Changing the router and/or the card may solve it. Let's hope so. Ironically there are a lot of members with lines which would benefit from automatically switching from ADSL2+ to G.DMT, but they almost have to get down on bended knee to get Sky to switch them.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #13
      kovacs77's Avatar
      kovacs77 is offline Sky User Member
      Exchange: St Annes
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Oct 2009
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another disconnects / drop in speed problem thread

      I'll swap, if they want!! haha

      I'm surprised at that, everyone I've spoken to at Sky tech support has been happy to get stuck in fiddling with settings etc, the impression I've had of them so far has been that they're all really helpful and accommodating (getting past the painfully drawn-out script-reading weekend teir 1 team notwithstanding!)

      Anyway, router is due to arrive Tuesday, will report back...

    5. #14
      kovacs77's Avatar
      kovacs77 is offline Sky User Member
      Exchange: St Annes
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Oct 2009
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another disconnects / drop in speed problem thread

      New router arrived Thursday (then sat in the post office overnight...), didn't fix the problem. When I first connected it, it took several attempts (ADSL line flashing orange for 10 seconds, then stopping, then trying again) before it eventually connected with a sync rate of 9000kbps, on G.DMT. I tried reconnecting a couple of times and eventually got connected on ADSL2+ at 16000kbps.

      Stayed connected all Friday evening, but when I logged in this morning, back down to 9000 and G.DMT.

      Called Sky to let them know the new router hadn't cured it, and was told they thought it might be that I was staying on ADSL2+ but that their system was reporting G.DMT, and it was just a speed problem...?? sounds unlikely, I've used Mel's Notes and can see the difference between the two connections (I can post here if it's at all helpful?).

      They asked me to monitor my speeds for the next 24 hours, but I told them I'd been monitoring it all week, and that I had a stable line when on G.DMT, but if I reconnected, managed to get an ADSL2+ connection, then I get an unstable line which disconnects until I eventually reconnect on G.DMT.

      They've now agreed to send an engineer to the exchange to check it out next weekend, with a possible visit to my house if they can't figure it out. Nothing's changed here, same socket etc as I was getting a rock-solid 19000kbps on back in September!

    6. #15
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Another disconnects / drop in speed problem thread

      It looks like the exchange card is causing the fault. Lets hope they swap your connection and get it fixed.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    7. #16
      kovacs77's Avatar
      kovacs77 is offline Sky User Member
      Exchange: St Annes
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Oct 2009
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another disconnects / drop in speed problem thread

      This is going nowhere fast. Openreach engineer came round today, tested the line, and said it was fine. Unfortunately, Sky had put me back on ADSL2+ during the week and capped me at 8016kbps without letting me know, so the engineer wouldn't believe me that it was switching itself from adsl to g.dmt without anyone telling it to, and I couldn't show him. I swapped my routers over, from my DG934 to my old DG934GT to run the Router Statistics thing on Mel's Notes, but it wa showing ADSL2+.

      Called Sky, got them to remove the cap but the connection stayed solid at 16000 for the twenty minutes that it took the engineer to go down to the exchange to run some tests from there. He finished those and told me that he'd been told by Openreach not to bother trying a lift and shift as the connection seemed fine, so they were closing the ticket...

      Fifteen minutes after he left, I swapped back to the DG934, which synced at 16000, so I thought everything was sorted out... nope, ten minutes later, disconnect then reconnect, back on 8000 kbps and g.dmt!!

      Another call to Sky, 50 minutes on hold (and one redirect from the wrong department), an argument with their CST rep who said there was no way that it could be swapping and who suggested I should stay on g.dmt and be happy with 8meg, and that it was just a coincidence that these problems has started at the same time they switched me to SVBN equipment. While we were talking, the Openreach engineer posted his report on my account which said he suggested some maintenance on my line as there's corrosion evident, shoddy crimping, loose screws etc at the exchange end!! So I guess they didn't do the lift and shift as it's the cable that's knackered?

      Anyway, CST said they'd permanently disabled DLM on my line as it was probably that which was forcing the switch from ADSL to g.dmt.... another ten minutes later, guess what... I'm back on G.DMT!

      I've now got to take a day off work this week to wait in for a Broadband Engineer (the one Openreach sent today was a Telephone Engineer. Good eh?) who need to do even more checks. They know what the problem is by now surely, the line is rusty at the exchange. Not impressed at all, I've spent 5 hours + on the phone to Sky today, most of it on hold, a lot of it on hold for the wrong department*, and I've ended up where I was a week ago but minus a day's holiday!

      *I'm on SVBN. I call 151 from my Sky Talk line phone, go through to standard tech support, who then (if I'm lucky and the rep understands which tech support I need) transfer me to SVBN tech support (average queue time today, 30 minutes) who then take my ticket number again and put me into another queue for half an hour for CST. One call today took 1 hour and 5 minutes to eventually get to CST, even with an open ticket. There's no direct line into SVBN tech support. Unbelievable.


      Also (sorry, I know this post is starting to need an index and a table of contents!), my DG934 is syncing lower than my DG834GT, by about 2 meg, and the number of errors on the 934 is way higher, on the same line. Have i got a faulty new router?

      *and exhale*

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION