Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Results 1 to 2 of 2

    Having problems connecting everything to netgear dg934g

    This is a discussion on Having problems connecting everything to netgear dg934g within the Gaming on Sky forums, part of the Sky Broadband help category; Recently got sky mid and had it all activted yesterday. I know that there's a 10 day grace thing when ...

    1. #1
      ryamu_uk's Avatar
      ryamu_uk is offline Sky User Member
      Exchange: 01803
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Sep 2008
      Thanked 0 Times in 0 Posts

      Exclamation Having problems connecting everything to netgear dg934g

      Recently got sky mid and had it all activted yesterday. I know that there's a 10 day grace thing when my speed will be up and down, but im having trouble connecting everything wireless to the router.

      My GF's laptop can connect no problem, but my PSP, 360 and Wii have problems.

      The psp is the most recent firmware (3.9) and allows me to add the connection, but says that there's a problem with the security settings and won't connect. I've tried the caps lock thing, changing to wep and disabling security altogether and nothing will let it connect.

      The 360 can find it and connects fine using wireless network adaptor, but the download speed is RIDICULOUSLY slow even for a grace period, considering my 360 is about 4ft away from the router. Also it cuts out a lot.

      My Wii will connect wirelessly, and goes through the connection test fine, but hangs up a lot and gives the 30022 error when doing system update and won't go on wii shop/forecast/everybody votes channels, and is very slow when internet browsing.

      The main PC is hardwired to the connection and doesnt seem to have too many problems (had problems playing WoW originally, but I've opened the relevant ports and that's taken the latency from 6000 to 80-150).

      Any ideas on any of the problems? I've trawled the forums and can't find anything so far. I've tried all of them on WPA, WEP, no security, made sure they all have the correct SSID and network key (ensuring capitals are used) tried updating firmware on PSP, Wii and 360 round a mates and have ran out of ideas!!

      Thanks in advance for any suggestions.

    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Central Scotland
      Thanked 1,624 Times in 1,586 Posts

      Re: Having problems connecting everything to netgear dg934g

      I think before you try to get wireless working you should concentrate on getting the best speed you can from your connection. There is no 10 day training with Mid, this only applies on Connect. If your speed is going up and down, you have a problem. Post this in the Broadband Help section together with your router stats and you will get some advice. This part of the forum is not so well frequented as the main Help section.


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.

      Useful Utilites

      Inssider 2/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.



    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB