Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    no signal ?

    This is a discussion on no signal ? within the Freesat forums, part of the Sky & Sky+ TV category; Hello I need some help and advice of how to set up a freesat.. I have a sky box from ...

    1. #1
      Dolly86's Avatar
      Dolly86 is offline Sky User Member
      Exchange:
      Broadband ISP: other
      Router: none
      Sky TV: Sky Basic
      Join Date
      Jul 2016
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      no signal ?

      Hello
      I need some help and advice of how to set up a freesat..
      I have a sky box from a friend who doesnt use it anymore, and I got freesat sky card.
      The problem is that I seem not to get any signal at all... both strenght and quality shows none... I didnt have sk before in my current home, but previous tenants apparently were using that dish and all was ok. I was trying to get some help online, and apparently I need a double black cable... ok, so I got it-still no joy ! my dish is literally next to my neighbour's ,and is set in the same direction as theirs.... I cant really afford to spend 70 quids for an engineer ... can you guys please tell me what am I doing wrong or what I should do that I am not doing?? I have both whiete and black cables... but I thought that white one is for a freeview only, ??? puzzled and lost !!!.. help !


    2. Advertisement
    3. #2
      AvoriazSkier's Avatar
      AvoriazSkier is offline Sky User Member
      Exchange: 02920
      Broadband ISP: BT Infinity II
      Router: BT HH6
      Sky TV: Three HD+ boxes
      Join Date
      Apr 2016
      Location
      Caerphilly
      Posts
      23
      Thanks
      1
      Thanked 1 Time in 1 Post

      Re: no signal ?

      The cable colour is irrelevant as long as you've got double screened (foil and braid/mesh) satellite cable. Assuming you've still got a fully functional LNB attached to your dish and you've correctly made the connections, chances are that your dish has become slightly mis-aligned. This can happen very easily. Unfortunately for you, the only way to re-align it perfectly is with a meter. Your best bet is to call a local installer and get a quote for sorting you out. If the LNB is u/s then you'll have to pay for one of these as well.

    4. #3
      Dolly86's Avatar
      Dolly86 is offline Sky User Member
      Exchange:
      Broadband ISP: other
      Router: none
      Sky TV: Sky Basic
      Join Date
      Jul 2016
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: no signal ?

      If the LNB is u/s then you'll have to pay for one of these as well.


      Thank You for the answer... what do you mean by LNB u/s ?? what does u/s mean ? thank you

    5. #4
      pete.i's Avatar
      pete.i is offline Sky User Member
      Exchange: 01757
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Freesat/etc
      Join Date
      Jun 2007
      Posts
      348
      Thanks
      2
      Thanked 8 Times in 8 Posts

      Re: no signal ?

      u/s means unservicable or in other words it is broken/not working. LNBs do go I am on my 4th one since I started with Sky. I only have free view now but that set up okay with nothing to do other than change my box. So basically it could be your box not recieveing the signal or the cable had broken somewhere or, as said, the LNB has packed up. The LNB is the bit on the end of the sattelite dish arm that recieves the signal from the dish

      I think you will have to bite the bullet I'm afraid and get an engineer to have a look.

    6. #5
      Dolly86's Avatar
      Dolly86 is offline Sky User Member
      Exchange:
      Broadband ISP: other
      Router: none
      Sky TV: Sky Basic
      Join Date
      Jul 2016
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: no signal ?

      Quote Originally Posted by pete.i View Post
      u/s means unservicable or in other words it is broken/not working. LNBs do go I am on my 4th one since I started with Sky. I only have free view now but that set up okay with nothing to do other than change my box. So basically it could be your box not recieveing the signal or the cable had broken somewhere or, as said, the LNB has packed up. The LNB is the bit on the end of the sattelite dish arm that recieves the signal from the dish

      I think you will have to bite the bullet I'm afraid and get an engineer to have a look.
      Ok, thank you for reply... I will get new LNB first, as this one has not been used for ages,so may be broken... then I will take it from there.. once again thank you for replies

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION