Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Advertisement

    Results 1 to 2 of 2

    192.168.0.2 config

    This is a discussion on 192.168.0.2 config within the Asking for help forums, part of the Broadband Technical Help category; Hi There, I'm currently using RealVNC, and in the following tutorial http://www.skyuser.co.uk/forum/sky-b...eb-server.html all it states is Check that the web ...

    1. #1
      thomo03's Avatar
      thomo03 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      192.168.0.2 config

      Hi There,

      I'm currently using RealVNC, and in the following tutorial How to set up port forwarding to an internal web server all it states is Check that the web server is accessible internally by pointing a browser at it's internal (NOT external) address: http://192.168.0.2. If that doesn't work, fix the web server before continuing.

      But I don't know how to, this is what I have done so far

      Because I'm behind a NAT router, I had to change all my settings, I found what my IP address is 90.xxx.xxx.x.x,

      I then set up a service with the correct settings, and then added a firewall rule, which is as far as I got for hours...then I found I had to change the DMZ server to 192.168.0.2

      I then tested the VNC and it said it successfully connected, but I just don't know how to set up my server.

      Many many thanks in advance.

      James


    2. Advertisement
    3. #2
      FelixTCat's Avatar
      FelixTCat is offline Sky User Member
      Exchange: Tilehurst
      Broadband ISP: BT Infinity 2
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Aug 2008
      Location
      Reading
      Posts
      644
      Thanks
      6
      Thanked 6 Times in 6 Posts

      Re: 192.168.0.2 config

      Check that the web server is accessible internally by pointing a browser at it's internal (NOT external) address: http://192.168.0.2. If that doesn't work, fix the web server before continuing.

      But I don't know how to, this is what I have done so far
      Open your browser (Firefox or IE or whatever) and type http://192.168.0.2 into the address bar and press Enter. That will connect you to that address and, if the web server is at that address, will allow you access to it.

      Regards,

      Felix

     

     

    LinkBacks (?)


    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION | SEO by vBSEO